Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Alle Aufnahmen 0MB
11-04-2007, 04:39 PM
Post: #1
Alle Aufnahmen 0MB
Ich hoffe jemand hat eine Idee, wie ich mein Problem beheben kann. Ich nutze die Gigaset M740 AV mit Lemmis patched 2.03.59 Firmware. An USB habe ich eine Lacie Harddisk, die ohne Probleme funktioniert hat. Ich habe in der Nacht von Mittwoch auf Donnerstag eine Serie aufgenommen, die ich mir anscheuen würde. Leider kann ich seit dem Versuch die Aufnehme zu starten keine meiner Aufnahmen mehr sehen. Das Problem ist, dass die Gigaset bei allen Aufnahmen nur noch schwarzes Bild zeigt. Neue Aufnahmen (nach Donnerstag) lassen sich abspielen, alte Aufnahmen (vor Donnerstag) leider nicht mehr.

Der Export der Aufnahmen funktioniert auch nicht mehr. Ich kann 15 gespeicherte Sendungen mir anzeigen lassen, alle 0MB, auch wenn die mpg-Datei auf der Festplatte liegen.

PVRpilot Light v1.0.0 zeigt alle Titel der Sendungen an, beim Versuch die Aufnahme zu exportieren erhalte ich den Fehler "Fehler während der Konvertierung. Erstellen abgebrochen". :-)

CRICical zeigt auch alle Informationen zur Sendung an, beim Exportieren erscheint kurz das DOS-Fenster und geht wieder zu, beim Kopieren kommt die Fehlermeldung "Dabei kann nicht kopiert werden: Die Quelldatei oder vom Quelldatenträger kann nicht gelesen werden."

Ich habe auch DVR-Studio 1.57 getestet, auch ohne Erfolg. Das Transfermodul zeigt zwar alle Sendungen an, die Sendungen lassen sich öffnen, allerdings erscheint an statt der Aufnahme unter Vorschau und Navigation ein Mikrofon-Logo mit dem Hinweis "Radio"!
1. Wenn man die Aufnahme auftrennt, kommt der Hinweis "Es ist ein ungülties Argument aufgetretten.". Es wird eine Dabei angelegt, die von der Größe der Aufnehme entsprechen könnte, allerdings bekomme ich beim öffnen der Datei den Hinweis: "Die Datei enthält keine DVB-Transportdaten.".
2. Bei Demuxen nach TS kommt der Hinweis: "Demultiplexing recording to separate MPEG ES:
Synch Summary:
Runtime Summary:
Done, 0s"
Es wird eine 0kb-Datei angelegt.

cridmanager-1.4.3. habe ich auch ausprobiert, alle Sendungen werden angezeigt, allerdings mit einem weiten X auf roten Hintergrund über dem Film-Logo.
Beim Versuch die Dateien zu kopieren erhalte ich ein Fehlermeldung. Die Fehlerbeschreibung lautet "Es ist ein nicht behebbarer Fehler aufgetreten.
Das kopieren musste abgebrochen werden.
Es ist ein Fehler beim kopieren aufgetreten. Die Quelldatei '(...).fmpg' konnte nicht geöffnet werden", dann kommt noch eine Menge- Quellcode: "CridManager Version1.4.3
Systemstatus:
VM version=1.5.0_04-b05
OS architecture=x86
OS name=Windows XP
language=de
country=DE
Architecture data model=32
CPU name=


<html>Es ist ein nicht behebbarer Fehler aufgetreten.<br>Das Kopieren musste abgebrochen werden.
Es ist ein Fehler beim Kopieren aufgetreten.
Die Quelldatei '0001E3FADA2E_1189708824.fmpg' konnte nicht geöffnet werden.
net.sourceforge.cridmanager.error.CridmanagerException: Es ist ein Fehler beim Kopieren aufgetreten.
Die Quelldatei '0001E3FADA2E_1189708824.fmpg' konnte nicht geöffnet werden.
net.sourceforge.cridmanager.error.CridmanagerException: Die Quelldatei '0001E3FADA2E_1189708824.fmpg' konnte nicht geöffnet werden.
at net.sourceforge.cridmanager.worker.WorkerCopyFile.copy(WorkerCopyFile.java:184)
at net.sourceforge.cridmanager.worker.WorkerCopyFile.run(WorkerCopyFile.java:89)
Caused by: net.sourceforge.cridmanager.error.CridmanagerException: Die Quelldatei '0001E3FADA2E_1189708824.fmpg' konnte nicht geöffnet werden.
at net.sourceforge.cridmanager.worker.WorkerCopyFile.workerCopy(WorkerCopyFile.java​:268)
at net.sourceforge.cridmanager.worker.WorkerCopyFile.copyFile(WorkerCopyFile.java:2​43)
at net.sourceforge.cridmanager.worker.WorkerCopyFile.copy(WorkerCopyFile.java:171)
... 1 more

".

Hat jemand eine Idee, wie ich in den Einträgen die Größen-Angaben der Paket korrigieren kann? Die mpg-, fmpg-, mpg.idx- und mpg.midx-Datei sind alle da! Ingesamt hat das Verzeichnis 23 GB! Nur sehen kann ich nicht davon!
Find all posts by this user
Quote this message in a reply
11-04-2007, 08:57 PM
Post: #2
RE: Alle Aufnahmen 0MB
Hi,

kannst du mal exemplarisch für eine der nicht funktionierenden Aufnahme die .crid, .fmpg, die .idx und die .midx Dateien hier posten? Alle ausser die .crid Datei befinden sich in einem Unterordner unterhalb von .rec. Welcher Ordner ist schwierig zu sagen, bei der zu in von dir geposteten Fehlemeldung gehörenden Aufnahme wäre das .rec/0001E3FADA2E_1189708824.fmpg/

Evt. kann dann jemand hier mehr dazu sagen. Aber erwarte lieber nicht zu viel, die wenigsten Mitleser verwenden noch eine auf der Wavebox basierenden Firmware.

Kille

http://kille.cx/m740/
Visit this user's website Find all posts by this user
Quote this message in a reply
11-04-2007, 10:00 PM
Post: #3
RE: Alle Aufnahmen 0MB
newsdesigner Wrote:cridmanager-1.4.3. habe ich auch ausprobiert, alle Sendungen werden angezeigt, allerdings mit einem weiten X auf roten Hintergrund über dem Film-Logo.
Das rote X erscheint, wenn der Cridmanager (CM) merkt, dass ein Teil der Dateien fehlt. Mach mal einen Doppelklick auf eine der Aufnahmen und wähle dann im rechts erscheinenden Infofenster den Reiter "Details", darin werden alle zur Aufnahme gehörenden Dateien angezeigt, fehlende Dateien in rot. Wahrscheinlich hat es einige der Verwaltungsdateien zerbröselt, so dass der Rest nicht mehr gefunden wird. Eventuell helfen dir die cridtools, dort gibt es eine Funktion zur Wiederherstellung verlorener Aufnahmen - klappt aber nicht unter allen Umständen. Zur Not kannst du alle zusammengehörenden mpeg-Dateien manuell zusammenkopieren.
Danach solltest du die Platte prüfen, wahrscheinlich sind die Dateien nicht von selbst verschwunden, sondern weil die Verzeichnisstruktur einen Defekt hat.
Find all posts by this user
Quote this message in a reply
11-08-2007, 10:33 AM
Post: #4
RE: Alle Aufnahmen 0MB
Vielen Dank für die Hilfe, ich habe die mpeg-Dateien bereits zusammenkopiert und mit Projekt-X umgewandelt, jetzt kann ich diese brennen. Wenn ich nicht stabile Firmware haben will, was spiele ich am besten auf? Ich möchte keine Abstürze, was wohl mit dieser Box unmöglich ist :-)
Find all posts by this user
Quote this message in a reply
11-08-2007, 11:36 AM
Post: #5
RE: Alle Aufnahmen 0MB
newsdesigner Wrote:Wenn ich nicht stabile Firmware haben will, was spiele ich am besten auf? Ich möchte keine Abstürze, was wohl mit dieser Box unmöglich ist :-)
Seit ein paar Wochen läuft auf unseren beiden M740ern die "unstable" ng-VDR FW von gambler - und seither ist keine Box mehr abgestürzt. Also das "unstable" heisst wohl nur, dass gambler hier und da noch am Experimentieren ist. Es gibt auch noch offene Punkte, aber ich habe mit Hilfe von gambler und anderen Aktiven hier meine persönlichen Probleme mit der Box alle lösen können. Aber ich bastele auch viel daran herum. Wink

Meine persönliche Meinung: Probier es doch einfach aus.
Nebenbei: gamblers "unstable" FW enthält auch einen prima ChannelScan!
Allerdings solltest Du voher prüfen, ob die von Dir genannten Tools mit der neuen FW laufen (das kann ich Dir leider nicht sagen).

Gruß, ΑΩ

VDR-NG Wiki Tipp-Sammlung für Ein- und Umsteiger

Macbook C2D / 2x M740 (VDR-NG "gambler-unstable") / NSLU2 (SlugOS/BE 3.10b)
Fritzbox 7170 (29.04.63-freetz-devel) / Fritzbox 7050 (14.04.33-freetz-devel)
Find all posts by this user
Quote this message in a reply
11-08-2007, 04:39 PM
Post: #6
RE: Alle Aufnahmen 0MB
Als Ergänzung zu ao, dem ich mich ansonsten wortwörtlich anschließen könnte (außer, dass auf meiner Drittbox auch noch Lemmi-2.3.59 läuft): Wenn du partout nicht zum vdr wechseln willst, ist deine Lemmi-Version wohl die stabilste Alternative (läuft bei mir seit ihrem Erscheinen fehlerfrei). Im Nachbarforum gab's im Lauf der Zeit einige Tipps, wie man die Zuverlässigkeit erhöhen kann, beispielsweise die Platte als ext2 oder ext3 formatieren oder den Schnellstartmodus zu meiden bzw. wenigstens ab und zu mal einen echten shutdown zu machen (wegen memory leaks).
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  aufnahmen Verschwinden schasch 6 12.013 08-24-2007 11:58 PM
Last Post: dino
  Alle 750-er FW ab V 2.3.36 sind fehlerhaft! Lemmi 8 10.857 03-27-2007 03:45 PM
Last Post: Lemmi
  4x Minis, alle beta Lemmi 15 16.760 12-07-2006 10:47 AM
Last Post: Silas
  mehr als 10 Aufnahmen in einem Aufnahmeordner ? sHH 3 5.560 12-03-2006 02:29 AM
Last Post: sHH
  Probleme mit den Timern - 2.2.24 Lemmi (alle getesteten, d.h. 05 und 06) thungsten 2 4.899 07-11-2006 11:19 AM
Last Post: thungsten

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us | open7x0.org Homepage | Return to Top | Return to Content | Lite (Archive) Mode | RSS Syndication